<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 737px; max-height: 400px; }
				.slide-image { max-height: 400px; }
			</style>
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>U.S. Open Celebrates 15 Years Of Sustainability - Tennis Grandstand</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. Open Celebrates 15 Years Of Sustainability - Tennis Grandstand" />
<meta property="og:description" content="The United States Tennis Association (USTA) celebrates the 15th year of its US Open sustainability initiative, continuing the tournament’s decade-plus commitment to reducing the environmental impact of the US Open and helping to create a more sustainable future for our planet. Since the program’s inception in 2008, working with environmental consultant eco evolutions llc, these [&hellip;]" />
<meta property="og:url" content="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/" />
<meta property="og:site_name" content="Tennis Grandstand" />
<meta property="article:tag" content="US Open" />
<meta property="article:tag" content="USTA" />
<meta property="article:section" content="Blogs" />
<meta property="og:updated_time" content="2022-09-02T00:50:01+00:00" />
<meta property="og:image" content="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/09/USOpenAlyciaParks-e1662079765420.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/09/USOpenAlyciaParks-e1662079765420.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta property="og:image:alt" content="U.S. Open Celebrates 15 Years Of Sustainability" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-09-02T00:49:59+00:00" />
<meta property="article:modified_time" content="2022-09-02T00:50:01+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="U.S. Open Celebrates 15 Years Of Sustainability - Tennis Grandstand" />
<meta name="twitter:description" content="The United States Tennis Association (USTA) celebrates the 15th year of its US Open sustainability initiative, continuing the tournament’s decade-plus commitment to reducing the environmental impact of the US Open and helping to create a more sustainable future for our planet. Since the program’s inception in 2008, working with environmental consultant eco evolutions llc, these [&hellip;]" />
<meta name="twitter:image" content="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/09/USOpenAlyciaParks-e1662079765420.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Randy Walker" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://tennisgrandstand.com/#organization","name":"TennisGrandstand","url":"https://tennisgrandstand.com","logo":{"@type":"ImageObject","@id":"https://tennisgrandstand.com/#logo","url":"http://tennisgrandstand.com/wp-content/uploads/2022/03/cropped-logo-1-1.jpg","contentUrl":"http://tennisgrandstand.com/wp-content/uploads/2022/03/cropped-logo-1-1.jpg","caption":"TennisGrandstand","inLanguage":"en-US","width":"520","height":"180"}},{"@type":"WebSite","@id":"https://tennisgrandstand.com/#website","url":"https://tennisgrandstand.com","name":"TennisGrandstand","publisher":{"@id":"https://tennisgrandstand.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/09/USOpenAlyciaParks-e1662079765420.jpg?fit=1000%2C750&amp;ssl=1","url":"https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/09/USOpenAlyciaParks-e1662079765420.jpg?fit=1000%2C750&amp;ssl=1","width":"1000","height":"750","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/#webpage","url":"https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/","name":"U.S. Open Celebrates 15 Years Of Sustainability - Tennis Grandstand","datePublished":"2022-09-02T00:49:59+00:00","dateModified":"2022-09-02T00:50:01+00:00","isPartOf":{"@id":"https://tennisgrandstand.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/09/USOpenAlyciaParks-e1662079765420.jpg?fit=1000%2C750&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://tennisgrandstand.com/author/randy-walker/","name":"Randy Walker","url":"https://tennisgrandstand.com/author/randy-walker/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/ae61d7ce729a3983f9052049cbdf18e7?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/ae61d7ce729a3983f9052049cbdf18e7?s=96&amp;d=mm&amp;r=g","caption":"Randy Walker","inLanguage":"en-US"},"worksFor":{"@id":"https://tennisgrandstand.com/#organization"}},{"@type":"NewsArticle","headline":"U.S. Open Celebrates 15 Years Of Sustainability - Tennis Grandstand","datePublished":"2022-09-02T00:49:59+00:00","dateModified":"2022-09-02T00:50:01+00:00","author":{"@id":"https://tennisgrandstand.com/author/randy-walker/"},"publisher":{"@id":"https://tennisgrandstand.com/#organization"},"description":"The United States Tennis Association (USTA) celebrates the 15th year of its US Open sustainability initiative, continuing the tournament\u2019s decade-plus commitment to reducing the environmental impact of the US Open and helping to create a more sustainable future for our planet.","name":"U.S. Open Celebrates 15 Years Of Sustainability - Tennis Grandstand","@id":"https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/#richSnippet","isPartOf":{"@id":"https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/#webpage"},"image":{"@id":"https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/09/USOpenAlyciaParks-e1662079765420.jpg?fit=1000%2C750&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Tennis Grandstand &raquo; Feed" href="https://tennisgrandstand.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tennis Grandstand &raquo; Comments Feed" href="https://tennisgrandstand.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tennis Grandstand &raquo; U.S. Open Celebrates 15 Years Of Sustainability Comments Feed" href="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tennisgrandstand.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://tennisgrandstand.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1658261668' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://tennisgrandstand.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #00a3f4;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #00a3f4;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://tennisgrandstand.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://tennisgrandstand.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://tennisgrandstand.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://tennisgrandstand.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/tennisgrandstand.com\/wp-admin\/admin-ajax.php","checkout_nonce":"617edbc80d","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.22.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/tennisgrandstand.com\/wp-admin\/admin-ajax.php","ajaxNonce":"d1d0b67678","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"60878e9d5a52956bac0ae2b10d527d30","session_nonce_cookie_name":"wp-give_session_reset_nonce_60878e9d5a52956bac0ae2b10d527d30","session_cookie_name":"wp-give_session_60878e9d5a52956bac0ae2b10d527d30","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/tennisgrandstand.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tennisgrandstand.com/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2823061-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tennisgrandstand.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2823061-3", {"anonymize_ip":true});
gtag("config", "G-3MSH3YCFJG");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://tennisgrandstand.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tennisgrandstand.com/wp-json/wp/v2/posts/42236" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tennisgrandstand.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tennisgrandstand.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p1vVX1-aZe' />
<link rel="alternate" type="application/json+oembed" href="https://tennisgrandstand.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftennisgrandstand.com%2F2022%2F09%2F02%2Fu-s-open-celebrates-15-years-of-sustainability%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tennisgrandstand.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftennisgrandstand.com%2F2022%2F09%2F02%2Fu-s-open-celebrates-15-years-of-sustainability%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.82.0" /><meta name="generator" content="Give v2.22.0" />
<style>img#wpstats{display:none}</style>
	<link rel="icon" href="https://tennisgrandstand.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="https://tennisgrandstand.com/xmlrpc.php" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; background-image: url("https://tennisbloggers.com/wp-content/uploads/2019/12/tennis-test-3.jpg"); background-position: center top; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-2823061-3" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-2823061-3', {} );
</script>
</head>
<body class="post-template-default single single-post postid-42236 single-format-standard custom-background custom-header header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://tennisgrandstand.com/">Tennis Grandstand</a></p><p class="site-description" itemprop="description">Unique Tennis Perspectives</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-25603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25603"><a href="http://tennisgrandstand.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-25641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25641"><a href="https://tennisgrandstand.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-25657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25657"><a href="https://tennisgrandstand.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://tennisgrandstand.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://tennisgrandstand.com/category/blogs-2/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Blogs</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> U.S. Open Celebrates 15 Years Of Sustainability</div><article class="post-42236 post type-post status-publish format-standard has-post-thumbnail category-blogs-2 category-columns category-latest-news category-lead-story tag-us-open tag-usta entry" aria-label="U.S. Open Celebrates 15 Years Of Sustainability" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">U.S. Open Celebrates 15 Years Of Sustainability</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-09-02T00:49:59+00:00">September 2, 2022</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://tennisgrandstand.com/author/randy-walker/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Randy Walker</span></a></span> <span class="entry-comments-link"><a href="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text">
<p>The United States Tennis Association (USTA) celebrates the 15th year of its US Open sustainability initiative, continuing the tournament’s decade-plus commitment to reducing the environmental impact of the US Open and helping to create a more sustainable future for our planet.</p>



<p>Since the program’s inception in 2008, working with environmental consultant eco evolutions llc, these initiatives have allowed the US Open to reduce its harmful greenhouse gas emissions by more than 130,000 metric tons. More than 6,500 tons of waste generated during the US Open has been diverted from landfills, saving over 6,400 tons of greenhouse gas emissions, the equivalent of 1,390 passenger cars being driven for a year. Through composting leftover organic matter, nearly 830 tons of food waste has been converted into nutrient-rich compost for gardens and farms, along with more than 185 tons of food being donated to local communities.&nbsp;</p>



<p>In 2019, the US Open became one of the first major North American organizations to sign the United Nations Sports for Climate Action Framework, joining a group of international sports properties that have committed to drive climate awareness and action. As part of the US Open&#8217;s continued commitment to climate-intelligent humanitarian initiatives, returning in 2022 is a carbon offset program that provides improved cookstoves in Uganda. The US Open will offset the estimated carbon generated to run the event as well as from player travel to compete in the event, employee travel to work the event and fan travel for Finals Weekend. This equates to approximately 10 million miles traveled by airplane, car or subway. This initiative provides strong environmental benefits as the reduced consumption of biomass will result in emission reductions and decrease deforestation.&nbsp;</p>



<p>Also returning in 2022 is the US Open’s collaboration with reforestation non-profit One Tree Planted, which is an initiative that was introduced at last year’s tournament. Working with One Tree Planted, the USTA will make a donation to ensure a tree is planted for every player that will be competing in the US Open, amounting to approximately 650 trees. The trees will be planted as part of ongoing reforestation projects in California to help replenish U.S. National Forests that have been impacted by recent forest fires.</p>



<p>US Open sponsors and partners are also making significant contributions to sustainability at the US Open.&nbsp;For example, evian is on a mission to make all its bottles from 100 percent recycled plastic by 2025 (excluding cap and label) the brand is Certified Carbon Neutral by the Carbon Trust. &nbsp;This helps the US Open recycle nearly seven tons of plastic during the event and divert 97% of waste from landfill.</p>



<p>Continuing its commitment to sustainability, the Polo Ralph Lauren ball crew Polos will be made from yarn derived from recycled plastic bottles. The fabric will also have functional performance features, like stretch &amp; moisture-wicking properties, all constructed for active play. In addition, tennis ball cans used at the US Open will feature Wilson’s Eco Overcap, which reduces the amount of plastic by half and leaves a smaller footprint on the environment after it has been used.</p>



<p>The US Open is proud to have earned LEED Silver certification for Louis Armstrong Stadium, which premiered at the 2018 US Open. LEED, or Leadership in Energy &amp; Environmental Design, is a green-building certification program that recognizes best-in-class building strategies and practices. A number of sustainable design elements were incorporated into Louis Armstrong Stadium, including fixtures that use 40% less water than standard buildings, landscape that is designed to use 55% less water than traditional landscaping and low-emitting paints and finishes. In addition, during construction, 95% of waste was recycled. This is the third LEED certified structure at the home of the US Open, the others being the Grandstand Stadium and VIP/Transportation Building.</p>



<p>Additional components of the US Open sustainability initiative include:</p>



<ul><li>Recycling and Composting<ul><li>New for the 2022 US Open, the USTA will be recycling the clean plastic wrap consumed by vendors throughout the site of the USTA Billie Jean King National Tennis Center during the event.</li><li>At the conclusion of the 2022 US Open, the USTA will be donating the metal lids from the tennis ball cans used during the event to the Ronald McDonald House in Valhalla, N.Y.&nbsp; These metal lids will be recycled to benefit the Ronald McDonald House’s Pull Tab Collection Program for that home.&nbsp;</li><li>The USTA collects the tennis balls used during the matches and players’ practices to reuse in USTA tennis programs and to donate to various community and youth organizations throughout the United States. &nbsp;A large portion of the balls from the 2022 US Open will be donated as a part of Wilson’s initiative with Recycleballs.</li><li>More than 70 tons of food waste from the US Open kitchens will be collected to be process by an anerobic digester to produce renewable electricity.</li><li>Ballpersons are provided with reusable water bottles to reduce the use of single use plastic water bottles.</li></ul></li><li>Construction and Grounds<ul><li>The USTA Billie Jean King National Tennis Center is home to three LEED certified structures including: Louis Armstrong Stadium (LEED Silver); Grandstand Stadium; and the Transportation Building.</li><li>Louis Armstrong Stadium:<ul><li>Louis Armstrong&nbsp;Stadium uses 40% less water than is used in standard buildings.</li><li>Landscaping around Louis Armstrong&nbsp;Stadium is designed to use 55% less water than traditional landscaping.</li><li>During construction of Louis Armstrong Stadium, 95% of the waste was recycled.</li><li>Louis Armstrong&nbsp;Stadium is designed to use nearly 30% less energy than is used in standard buildings.</li><li>More than 10% of the materials used in Louis Armstrong Stadium’s construction were made from recycled materials.</li><li>Louis Armstrong&nbsp;Stadium is located close to public transportation, encouraging fans to take mass transit&nbsp;and&nbsp;help reduce the carbon footprint.</li><li>Low-emitting paints&nbsp;and&nbsp;finishes were used in Louis Armstrong Stadium’s construction to reduce the emission of pollutants.</li><li>Waste generated in Louis Armstrong&nbsp;Stadium is recycled&nbsp;and composted to reduce the amount of waste sent to landfills.</li></ul></li><li>Grandstand Stadium:<ul><li>During the Grandstand’s construction, more than 80% of waste was recycled.</li><li>Primarily due to LED lights, the Grandstand uses 15% less energy than is used in standard buildings.</li><li>The Grandstand makes use of a rainwater treatment system to remove contaminants before the rainwater is discharged into the environment.</li><li>The Grandstand uses 40% less water than is used in standard buildings.</li><li>The Grandstand’s white roof reflects heat to keep the stadium cooler.</li><li>More than 10% of the materials used in the Grandstand’s construction were made from recycled materials.</li><li>Low-emitting paints and finishes were used in the Grandstand’s construction to reduce the emission of pollutants.</li></ul></li><li>Foam glass, made from 1.3 million recycled glass bottles was used under the foundation of the new US Open broadcast building.</li><li>Refill water stations are located throughout the site to encourage re-use of water bottles.</li><li>LED court lights have been installed and will save a total of 90,000 kWh; 50% more efficient than regular stadium lighting.&nbsp;</li><li>Vendors are provided with a US Open Green Cleaning Policy specifying preferred cleaning products to be used during the US Open.</li></ul></li><li>Food Service<ul><li>Paper or compostable straws will replace plastic straws across the site.</li><li>The majority of the service ware throughout the site is compostable, comprised of bio-based materials.&nbsp;</li><li>US Open food concessionaire, Levy Restaurants, is locally sourcing approximately 20% of its produce and ingredients for the food offered on site.&nbsp; In addition, Levy Restaurants offers 60% naturally-raised protein.</li><li>The US Open expects to donate almost 15 tons of food to the local community.</li></ul></li><li>Paper Products<ul><li>The 2.4 million napkins in the general concession area are comprised of 100% recycled material.</li><li>The&nbsp;<em>US Open Daily</em>&nbsp;is printed on paper certified by the Forest Stewardship Council (FSC) and printed on machines with dual-printing capabilities.&nbsp;</li><li>US Open tickets are exclusively electronic.</li><li>All US Open digital event cards are provided electronically in place of the over 48,000 plastic versions purchased in the past.</li></ul></li><li>Transportation<ul><li>The USTA will continue to welcome more than 50% of its fans via mass transit or through rideshare.&nbsp;</li><li>The US Open will offset the estimated 3.5 million miles players travel to compete at the US Open; the 3.8 million miles employees travel to work the event; and the 2.7 million miles traveled by fans to attend Finals Weekend.</li></ul></li><li>Fan Awareness<ul><li>2022 US Open Sustainability Initiatives are featured in the official 2022 US Open Program.</li><li>US Open Sustainability Program facts will be highlighted in-stadium.</li><li>Environmental facts related to the construction of Louis Armstrong Stadium and Grandstand are displayed throughout those areas.</li></ul></li><li>US Open Merchandise<ul><li>The US Open Collection will feature for sale a reusable tote made from 80% post-consumer waste.</li></ul></li></ul>



<figure class="wp-block-image size-large"><img width="1024" height="768" src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/09/USOpenAlyciaParks.jpg?resize=1024%2C768" alt class="wp-image-42238 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/09/USOpenAlyciaParks.jpg?resize=1024%2C768&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" width="1024" height="768" src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/09/USOpenAlyciaParks.jpg?resize=1024%2C768" alt="" class="wp-image-42238" data-recalc-dims="1" /></noscript></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/" data-text="U.S. Open Celebrates 15 Years Of Sustainability"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftennisgrandstand.com%2F2022%2F09%2F02%2Fu-s-open-celebrates-15-years-of-sustainability%2F&amp;title=U.S.%20Open%20Celebrates%2015%20Years%20Of%20Sustainability" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="U.S. Open Celebrates 15 Years Of Sustainability" data-content="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ftennisgrandstand.com%2F2022%2F09%2F02%2Fu-s-open-celebrates-15-years-of-sustainability%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Ftennisgrandstand.com%2Fwp-content%2Fuploads%2F2022%2F09%2FUSOpenAlyciaParks-e1662079765420.jpg%3Ffit%3D1000%252C750%26ssl%3D1&#038;description=U.S.%20Open%20Celebrates%2015%20Years%20Of%20Sustainability" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1"  /></noscript></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22387271-42236-6314c0e024486' data-src='https://widgets.wp.com/likes/#blog_id=22387271&amp;post_id=42236&amp;origin=tennisgrandstand.com&amp;obj_id=22387271-42236-6314c0e024486' data-name='like-post-frame-22387271-42236-6314c0e024486' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/"
    dc:identifier="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/"
    dc:title="U.S. Open Celebrates 15 Years Of Sustainability"
    trackback:ping="https://tennisgrandstand.com/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://tennisgrandstand.com/category/blogs-2/" rel="category tag">Blogs</a>, <a href="https://tennisgrandstand.com/category/columns/" rel="category tag">Featured Columns</a>, <a href="https://tennisgrandstand.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="https://tennisgrandstand.com/category/lead-story/" rel="category tag">Lead Story</a></span> <span class="entry-tags">Tagged With: <a href="https://tennisgrandstand.com/tag/us-open/" rel="tag">US Open</a>, <a href="https://tennisgrandstand.com/tag/usta/" rel="tag">USTA</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/02/u-s-open-celebrates-15-years-of-sustainability/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tennisgrandstand.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42236' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e7f22a8b4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="57"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.homelight.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2020/07/homelight.jpg" alt class="wp-image-26830 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2020/07/homelight.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2020/07/homelight.jpg" alt="" class="wp-image-26830" data-recalc-dims="1" /></noscript></a></div></div></section>
<section id="socialprofiles-2" class="widget social-profiles"><div class="widget-wrap"><h3 class="widgettitle widget-title">Connect with us on Social Media</h3>
<a href="https://twitter.com/TennisGS" target=&quot;_blank&quot;><img src="https://tennisgrandstand.com/wp-content/plugins/social-profiles-widget/assets/images/default/Twitter_24x24.png" alt="Twitter" /></a><a href="https://www.facebook.com/Tennis-Grandstand-326400391089/" target=&quot;_blank&quot;><img src="https://tennisgrandstand.com/wp-content/plugins/social-profiles-widget/assets/images/default/Facebook_24x24.png" alt="Facebook" /></a></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://tennisgrandstand.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://tennisgrandstand.com/?s={s}" itemprop="target"></form></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://newchaptermedia.com/" target="_blank" rel="noreferrer noopener"><img src="https://i0.wp.com/tennisbloggers.com/wp-content/uploads/2019/12/NewChapterMedia-Advert.png" alt class="wp-image-25616 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/tennisbloggers.com/wp-content/uploads/2019/12/NewChapterMedia-Advert.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/tennisbloggers.com/wp-content/uploads/2019/12/NewChapterMedia-Advert.png" alt="" class="wp-image-25616" data-recalc-dims="1" /></noscript></a></div></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--300x250-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU2QD113" async="async"></script>
<!-- put the above code in head -->            
<!-- put the below code in body -->
<div id="581764256">
<script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("581764256", "300x250", "581764256");
            });
        }
        catch (error) {}
    </script>
</div> </div></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--160x600-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU2QD113" async="async"></script>
<!-- put the above code in head -->            
<!-- put the below code in body -->
<div id="424371493">
<script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("424371493", "160x600", "424371493");
            });
        }
        catch (error) {}
    </script>
</div>

</div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright © 2019 and beyond by TennisGrandstand LLC</p></div></footer></div></div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tennisgrandstand.com\/2022\/09\/02\/u-s-open-celebrates-15-years-of-sustainability\/":42236};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
						<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tennisgrandstand.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.22.0' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://tennisgrandstand.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1658261668' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://tennisgrandstand.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://tennisgrandstand.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://tennisgrandstand.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' src='https://tennisgrandstand.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://tennisgrandstand.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tennisgrandstand.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://tennisgrandstand.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://tennisgrandstand.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://tennisgrandstand.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://tennisgrandstand.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658866479' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202235#ver=202235' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'22387271',post:'42236',tz:'0',srv:'tennisgrandstand.com'} ]);
	_stq.push([ 'clickTrackerInit', '22387271', '42236' ]);
</script>
</body></html>
