<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1"/>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 737px; max-height: 400px; }
				.slide-image { max-height: 400px; }
			</style>
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>International Tennis Hall of Fame Announces Winners of Iconic Moments in Tennis History - Tennis Grandstand</title>
<meta name="description" content="The International Tennis Hall of Fame has announced the five winning nominees from the Iconic Moments in Tennis History fan voting campaign."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="International Tennis Hall of Fame Announces Winners of Iconic Moments in Tennis History - Tennis Grandstand"/>
<meta property="og:description" content="The International Tennis Hall of Fame has announced the five winning nominees from the Iconic Moments in Tennis History fan voting campaign."/>
<meta property="og:url" content="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/"/>
<meta property="og:site_name" content="Tennis Grandstand"/>
<meta property="article:tag" content="Andy Murray"/>
<meta property="article:tag" content="Daniil Medvedev"/>
<meta property="article:tag" content="Emma Raducanu"/>
<meta property="article:tag" content="Instituto Guga Kuerten"/>
<meta property="article:tag" content="Novak Djokovic"/>
<meta property="article:tag" content="Rafael Nadal"/>
<meta property="article:tag" content="Roger Federer"/>
<meta property="article:tag" content="Wimbledon"/>
<meta property="article:section" content="Lead Story"/>
<meta property="og:updated_time" content="2022-05-04T10:05:30+00:00"/>
<meta property="og:image" content="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg"/>
<meta property="og:image:secure_url" content="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg"/>
<meta property="og:image:width" content="976"/>
<meta property="og:image:height" content="549"/>
<meta property="og:image:alt" content="Andy Murray ended one of tennis’ longest droughts, becoming the first British man to win his home major since Fred Perry in 1936"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="article:published_time" content="2022-05-04T10:01:26+00:00"/>
<meta property="article:modified_time" content="2022-05-04T10:05:30+00:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="International Tennis Hall of Fame Announces Winners of Iconic Moments in Tennis History - Tennis Grandstand"/>
<meta name="twitter:description" content="The International Tennis Hall of Fame has announced the five winning nominees from the Iconic Moments in Tennis History fan voting campaign."/>
<meta name="twitter:image" content="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="TennisGrandstand"/>
<meta name="twitter:label2" content="Time to read"/>
<meta name="twitter:data2" content="3 minutes"/>
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://tennisgrandstand.com/#organization","name":"TennisGrandstand","url":"https://tennisgrandstand.com","logo":{"@type":"ImageObject","@id":"https://tennisgrandstand.com/#logo","url":"http://tennisgrandstand.com/wp-content/uploads/2022/03/cropped-logo-1-1.jpg","caption":"TennisGrandstand","inLanguage":"en-US","width":"520","height":"180"}},{"@type":"WebSite","@id":"https://tennisgrandstand.com/#website","url":"https://tennisgrandstand.com","name":"TennisGrandstand","publisher":{"@id":"https://tennisgrandstand.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?fit=976%2C549&amp;ssl=1","url":"https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?fit=976%2C549&amp;ssl=1","width":"976","height":"549","caption":"Andy Murray ended one of tennis\u2019 longest droughts, becoming the first British man to win his home major since Fred Perry in 1936","inLanguage":"en-US"},{"@type":"Person","@id":"https://tennisgrandstand.com/author/tennisbloggers/","name":"TennisGrandstand","description":"[give_form id=\"40547\"]","url":"https://tennisgrandstand.com/author/tennisbloggers/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/4bbeb90e60c6b72c5125f6fda78379f5?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/4bbeb90e60c6b72c5125f6fda78379f5?s=96&amp;d=mm&amp;r=g","caption":"TennisGrandstand","inLanguage":"en-US"},"worksFor":{"@id":"https://tennisgrandstand.com/#organization"}},{"@type":"WebPage","@id":"https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/#webpage","url":"https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/","name":"International Tennis Hall of Fame Announces Winners of Iconic Moments in Tennis History - Tennis Grandstand","datePublished":"2022-05-04T10:01:26+00:00","dateModified":"2022-05-04T10:05:30+00:00","author":{"@id":"https://tennisgrandstand.com/author/tennisbloggers/"},"isPartOf":{"@id":"https://tennisgrandstand.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?fit=976%2C549&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"International Tennis Hall of Fame Announces Winners of Iconic Moments in Tennis History - Tennis Grandstand","keywords":"iconic moments in tennis","datePublished":"2022-05-04T10:01:26+00:00","dateModified":"2022-05-04T10:05:30+00:00","author":{"@id":"https://tennisgrandstand.com/author/tennisbloggers/"},"publisher":{"@id":"https://tennisgrandstand.com/#organization"},"description":"The International Tennis Hall of Fame has announced the five winning nominees from the Iconic Moments in Tennis History fan voting campaign.","name":"International Tennis Hall of Fame Announces Winners of Iconic Moments in Tennis History - Tennis Grandstand","@id":"https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/#richSnippet","isPartOf":{"@id":"https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/#webpage"},"image":{"@id":"https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?fit=976%2C549&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="dns-prefetch" href="//www.googletagmanager.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//c0.wp.com"/>
<link rel="dns-prefetch" href="//i0.wp.com"/>
<link rel="dns-prefetch" href="//widgets.wp.com"/>
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//0.gravatar.com"/>
<link rel="dns-prefetch" href="//1.gravatar.com"/>
<link rel="dns-prefetch" href="//2.gravatar.com"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tennisgrandstand.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- tennisgrandstand.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="tenni-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="news-pro-css" href="https://tennisgrandstand.com/wp-content/themes/news-pro/style.css?ver=3.2.2" type="text/css" media="all"/>
<style id="news-pro-inline-css" type="text/css">


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #00a3f4;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #00a3f4;
			}
		}

		
</style>
<link rel="stylesheet" id="wp-block-library-css" href="https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="genesis-blocks-style-css-css" href="https://tennisgrandstand.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1643927379" type="text/css" media="all"/>
<link rel="stylesheet" id="mediaelement-css" href="https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="gch-frontend-styles-css" href="https://tennisgrandstand.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css?ver=5.9.3" type="text/css" media="all"/>
<link rel="stylesheet" id="give-styles-css" href="https://tennisgrandstand.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.19.8" type="text/css" media="all"/>
<link rel="stylesheet" id="give-donation-summary-style-frontend-css" href="https://tennisgrandstand.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.19.8" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="https://c0.wp.com/c/5.9.3/wp-includes/css/dashicons.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-css" href="//fonts.googleapis.com/css?family=Raleway%3A400%2C700&amp;ver=3.2.2" type="text/css" media="all"/>
<link rel="stylesheet" id="social-logos-css" href="https://c0.wp.com/p/jetpack/10.9/_inc/social-logos/social-logos.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://c0.wp.com/p/jetpack/10.9/css/jetpack.css" type="text/css" media="all"/>
<link rel="stylesheet" id="slider_styles-css" href="https://tennisgrandstand.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1" type="text/css" media="all"/>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/10.9/_inc/build/related-posts/related-posts.min.js" id="jetpack_related-posts-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js" id="regenerator-runtime-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js" id="wp-polyfill-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js" id="wp-hooks-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js" id="wp-i18n-js"></script>
<script type="text/javascript" id="wp-i18n-js-after">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" id="give-js-extra">
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/tennisgrandstand.com\/wp-admin\/admin-ajax.php","checkout_nonce":"71c4cfa8c6","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.19.8","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/tennisgrandstand.com\/wp-admin\/admin-ajax.php","ajaxNonce":"71d3c8a3d5","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"60878e9d5a52956bac0ae2b10d527d30","session_nonce_cookie_name":"wp-give_session_reset_nonce_60878e9d5a52956bac0ae2b10d527d30","session_cookie_name":"wp-give_session_60878e9d5a52956bac0ae2b10d527d30","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/tennisgrandstand.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type="text/javascript" id="give-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "give", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://tennisgrandstand.com/wp-content/plugins/give/assets/dist/js/give.js?ver=15cdae8cb86a78d6" id="give-js"></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-2823061-3" id="google_gtagjs-js" async=""></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tennisgrandstand.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2823061-3", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://tennisgrandstand.com/wp-json/"/><link rel="alternate" type="application/json" href="https://tennisgrandstand.com/wp-json/wp/v2/posts/41660"/><link rel="alternate" type="application/json+oembed" href="https://tennisgrandstand.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftennisgrandstand.com%2F2022%2F05%2F04%2Finternational-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://tennisgrandstand.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftennisgrandstand.com%2F2022%2F05%2F04%2Finternational-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history%2F&amp;format=xml"/>
<meta name="generator" content="Site Kit by Google 1.73.0"/><meta name="generator" content="Give v2.19.8"/>
<style type="text/css">img#wpstats{display:none}</style>
	<link rel="icon" href="https://tennisgrandstand.com/wp-content/themes/news-pro/images/favicon.ico"/>
<link rel="pingback" href="https://tennisgrandstand.com/xmlrpc.php"/>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"/>
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"/>
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; background-image: url("https://tennisbloggers.com/wp-content/uploads/2019/12/tennis-test-3.jpg"); background-position: center top; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-2823061-3" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-2823061-3', {} );
</script>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8371137133077037" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8371137133077037" crossorigin="anonymous"></script><script type="text/javascript">var ezouid = "1";</script><base href="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 344852;
var ezdomain = 'tennisgrandstand.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod35","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":344852,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"93bac53d-606c-4719-5dd8-cd9d67987cac","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":95329,"response_time_orig":0,"serverid":"3.238.118.160:17843","state":"VA","t_epoch":1651755876,"template_id":120,"time_on_site_visit":0,"url":"https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/","user_id":0,"visit_uuid":"8f201083-f33f-4702-493a-435d1f0ccc0d","word_count":1031,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_344852=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["93bac53d-606c-4719-5dd8-cd9d67987cac", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-41660 single-format-standard custom-background custom-header header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden aa-prefix-tenni-" itemscope="" itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://tennisgrandstand.com/">Tennis Grandstand</a></p><p class="site-description" itemprop="description">Unique Tennis Perspectives</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope="" itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-25603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25603"><a href="http://tennisgrandstand.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-25641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25641"><a href="https://tennisgrandstand.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-25657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25657"><a href="https://tennisgrandstand.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope="" itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://tennisgrandstand.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"/></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://tennisgrandstand.com/category/lead-story/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Lead Story</span></a><meta itemprop="position" content="2"/></span> <span aria-label="breadcrumb separator">/</span> International Tennis Hall of Fame Announces Winners of Iconic Moments in Tennis History</div><article class="post-41660 post type-post status-publish format-standard has-post-thumbnail category-lead-story tag-andy-murray tag-daniil-medvedev tag-emma-raducanu tag-instituto-guga-kuerten tag-novak-djokovic tag-rafael-nadal tag-roger-federer tag-wimbledon entry" aria-label="International Tennis Hall of Fame Announces Winners of Iconic Moments in Tennis History" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">International Tennis Hall of Fame Announces Winners of Iconic Moments in Tennis History</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-05-04T10:01:26+00:00">May 4, 2022</time> by <span class="entry-author" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><a href="https://tennisgrandstand.com/author/tennisbloggers/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">TennisGrandstand</span></a></span> <span class="entry-comments-link"><a href="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="tenni-before-article" id="tenni-298375900"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8371137133077037" data-ad-slot="2762987808"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Following a two-week vote with tens of thousands fans from around the globe weighing in, the International Tennis Hall of Fame has announced the five winning nominees from the Iconic Moments in Tennis History fan voting campaign. The winners in each of the five categories voted upon will be featured in a new exhibition in the ITHF Museum for fans to experience later this month, and online at <a href="https://www.tennisfame.com/iconic-moments" target="_blank" rel="noreferrer noopener">tennisfame.com/iconic-moments</a>.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-102" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->



<p>The first annual Iconic Moments campaign gave fans the opportunity to revisit, debate and weigh in on some of the sport’s most impactful moments, with individuals from more than 100 nations participating. Fans were able to submit their ballots for their choices among eight nominees in each category.</p>



<p>The Iconic Moments in Tennis History winners are:</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-110" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->



<p></p>



<h2><span class="ez-toc-section" id="Most_Epic_Rivalry_category_winner_Rafael_Nadal_vs_Roger_Federer_vs_Novak_Djokovic"></span>Most Epic Rivalry category winner: Rafael Nadal vs. Roger Federer vs. Novak Djokovic<span class="ez-toc-section-end"></span></h2>



<p>For nearly 20 years, tennis fans have been captivated by the rivalry between the three most successful players in the history of the ATP Tour by Grand Slam title count. In a category that featured some of tennis’ most impactful matchups, the “Big Three” stood apart for fans who participated in the voting campaign. Each of the three has competed against the other two at least 40 times, with the trio combining to win 61 of the past 76 Grand Slams. Nadal, Federer, and Djokovic stood tied at 20 Grand Slam titles apiece until January, when Nadal claimed his 21st major trophy at the 2022 Australian Open.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Most Epic Rivalry: Rafael Nadal vs. Roger Federer vs. Novak Djokovic" width="500" height="281" src="https://www.youtube.com/embed/NTwvYWCyDi8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
</div></figure>


<div class="wp-block-genesis-blocks-gb-sharing gb-block-sharing gb-share-icon-text gb-share-shape-circular gb-share-size-medium gb-share-color-standard ">
			<ul class="gb-share-list"><li>
			<a href="javascript:void(0)" onclick="javascript:genesisBlocksShare(&#39;http://twitter.com/share?text=International%20Tennis%20Hall%20of%20Fame%20Announces%20Winners%20of%20Iconic%20Moments%20in%20Tennis%20History&amp;url=https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/&#39;, &#39;Share on Twitter&#39;, &#39;600&#39;, &#39;600&#39;)" class="gb-share-twitter" title="Share on Twitter">
				<svg class="svg-icon" role="img" focusable="false" aria-labelledby="gb-link-twitter-7619f5a1-894a-459c-b1cc-16e2b3fdbdf5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title id="gb-link-twitter-7619f5a1-894a-459c-b1cc-16e2b3fdbdf5">Share on Twitter</title><path fill="#fff" d="M23.953 4.57a10 10 0 01-2.825.775 4.958 4.958 0 002.163-2.723c-.951.555-2.005.959-3.127 1.184a4.92 4.92 0 00-8.384 4.482C7.69 8.095 4.067 6.13 1.64 3.162a4.822 4.822 0 00-.666 2.475c0 1.71.87 3.213 2.188 4.096a4.904 4.904 0 01-2.228-.616v.06a4.923 4.923 0 003.946 4.827 4.996 4.996 0 01-2.212.085 4.936 4.936 0 004.604 3.417 9.867 9.867 0 01-6.102 2.105c-.39 0-.779-.023-1.17-.067a13.995 13.995 0 007.557 2.209c9.053 0 13.998-7.496 13.998-13.985 0-.21 0-.42-.015-.63A9.935 9.935 0 0024 4.59z"></path></svg> <span class="gb-social-text">Share on Twitter</span>
			</a>
		</li><li>
				<a href="javascript:void(0)" onclick="javascript:genesisBlocksShare(&#39;https://www.facebook.com/sharer/sharer.php?u=https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/&amp;title=International%20Tennis%20Hall%20of%20Fame%20Announces%20Winners%20of%20Iconic%20Moments%20in%20Tennis%20History&#39;, &#39;Share on Facebook&#39;, &#39;600&#39;, &#39;600&#39;)" class="gb-share-facebook" title="Share on Facebook">
					<svg class="svg-icon" role="img" focusable="false" aria-labelledby="gb-link-facebook-7619f5a1-894a-459c-b1cc-16e2b3fdbdf5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title id="gb-link-facebook-7619f5a1-894a-459c-b1cc-16e2b3fdbdf5">Share on Facebook</title><path fill="#fff" d="M24 12.073c0-6.627-5.373-12-12-12s-12 5.373-12 12c0 5.99 4.388 10.954 10.125 11.854v-8.385H7.078v-3.47h3.047V9.43c0-3.007 1.792-4.669 4.533-4.669 1.312 0 2.686.235 2.686.235v2.953H15.83c-1.491 0-1.956.925-1.956 1.874v2.25h3.328l-.532 3.47h-2.796v8.385C19.612 23.027 24 18.062 24 12.073z"></path></svg> <span class="gb-social-text">Share on Facebook</span>
				</a>
			</li></ul>
		</div>


<h2><span class="ez-toc-section" id="Best_Cinderella_Story_category_winner_Emma_Raducanu_2021_US_Open"></span>Best Cinderella Story category winner: Emma Raducanu, 2021 US Open<span class="ez-toc-section-end"></span></h2>



<p>Despite <a href="https://tennisgrandstand.com/tag/emma-raducanu/">Emma Raducanu</a> reaching the last 16 at Wimbledon just weeks prior, no tennis fan could have predicted her stunning triumph at the 2021 US Open. Sitting at No. 150 in the world at the beginning of qualifying, she rattled off nine straight victories in Flushing Meadows without dropping a set, advancing to the final. Raducanu’s championship matchup with Leylah Fernandez marked the first all-teen women’s final at the US Open since 1999. With her 6-3, 6-4 victory, Raducanu became the first qualifier to win a Grand Slam title in the Open Era, and the first British woman to win a major since 1977.</p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Best Cinderella Story: Emma Raducanu, 2021 US Open" width="500" height="281" src="https://www.youtube.com/embed/RdvipYJH4i8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
</div></figure>


<div class="wp-block-genesis-blocks-gb-sharing gb-block-sharing gb-share-icon-text gb-share-shape-circular gb-share-size-medium gb-share-color-standard ">
			<ul class="gb-share-list"><li>
			<a href="javascript:void(0)" onclick="javascript:genesisBlocksShare(&#39;http://twitter.com/share?text=International%20Tennis%20Hall%20of%20Fame%20Announces%20Winners%20of%20Iconic%20Moments%20in%20Tennis%20History&amp;url=https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/&#39;, &#39;Share on Twitter&#39;, &#39;600&#39;, &#39;600&#39;)" class="gb-share-twitter" title="Share on Twitter">
				<svg class="svg-icon" role="img" focusable="false" aria-labelledby="gb-link-twitter-53c8cab4-bd41-4ea8-8e32-8b01bc9b7a34" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title id="gb-link-twitter-53c8cab4-bd41-4ea8-8e32-8b01bc9b7a34">Share on Twitter</title><path fill="#fff" d="M23.953 4.57a10 10 0 01-2.825.775 4.958 4.958 0 002.163-2.723c-.951.555-2.005.959-3.127 1.184a4.92 4.92 0 00-8.384 4.482C7.69 8.095 4.067 6.13 1.64 3.162a4.822 4.822 0 00-.666 2.475c0 1.71.87 3.213 2.188 4.096a4.904 4.904 0 01-2.228-.616v.06a4.923 4.923 0 003.946 4.827 4.996 4.996 0 01-2.212.085 4.936 4.936 0 004.604 3.417 9.867 9.867 0 01-6.102 2.105c-.39 0-.779-.023-1.17-.067a13.995 13.995 0 007.557 2.209c9.053 0 13.998-7.496 13.998-13.985 0-.21 0-.42-.015-.63A9.935 9.935 0 0024 4.59z"></path></svg> <span class="gb-social-text">Share on Twitter</span>
			</a>
		</li><li>
				<a href="javascript:void(0)" onclick="javascript:genesisBlocksShare(&#39;https://www.facebook.com/sharer/sharer.php?u=https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/&amp;title=International%20Tennis%20Hall%20of%20Fame%20Announces%20Winners%20of%20Iconic%20Moments%20in%20Tennis%20History&#39;, &#39;Share on Facebook&#39;, &#39;600&#39;, &#39;600&#39;)" class="gb-share-facebook" title="Share on Facebook">
					<svg class="svg-icon" role="img" focusable="false" aria-labelledby="gb-link-facebook-53c8cab4-bd41-4ea8-8e32-8b01bc9b7a34" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title id="gb-link-facebook-53c8cab4-bd41-4ea8-8e32-8b01bc9b7a34">Share on Facebook</title><path fill="#fff" d="M24 12.073c0-6.627-5.373-12-12-12s-12 5.373-12 12c0 5.99 4.388 10.954 10.125 11.854v-8.385H7.078v-3.47h3.047V9.43c0-3.007 1.792-4.669 4.533-4.669 1.312 0 2.686.235 2.686.235v2.953H15.83c-1.491 0-1.956.925-1.956 1.874v2.25h3.328l-.532 3.47h-2.796v8.385C19.612 23.027 24 18.062 24 12.073z"></path></svg> <span class="gb-social-text">Share on Facebook</span>
				</a>
			</li></ul>
		</div>


<h2><span class="ez-toc-section" id="Best_Comeback_Within_a_Match_category_winner_Rafael_Nadal_d_Daniil_Medvedev_2022_Australian_Open_Final"></span>Best Comeback Within a Match category winner: Rafael Nadal d. Daniil Medvedev, 2022 Australian Open Final<span class="ez-toc-section-end"></span></h2>



<p>At age 35 and competing at his first Grand Slam in nearly eight months, <a href="https://tennisgrandstand.com/tag/rafael-nadal/">Rafael Nadal</a> engineered the greatest match comeback of his storied career on the grandest of stages. Having advanced to the final in Melbourne as the No. 6 seed, Nadal found himself down two sets to none to No. 2 seed Daniil Medvedev before turning the match on its heels and prevailing 2-6, 6-7 (5-7), 6-4, 6-4, 7-5. The victory marked Nadal’s 21st career Grand Slam title, breaking the three-way tie at 20 he had previously held with Roger Federer and Novak Djokovic, and his second Australian Open title.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Best Comeback Within a Match: Rafael Nadal d. Daniil Medvedev, 2022 Australian Open Final" width="500" height="281" src="https://www.youtube.com/embed/de9Lojo6EoE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
</div></figure>


<div class="wp-block-genesis-blocks-gb-sharing gb-block-sharing gb-share-icon-text gb-share-shape-circular gb-share-size-medium gb-share-color-standard ">
			<ul class="gb-share-list"><li>
			<a href="javascript:void(0)" onclick="javascript:genesisBlocksShare(&#39;http://twitter.com/share?text=International%20Tennis%20Hall%20of%20Fame%20Announces%20Winners%20of%20Iconic%20Moments%20in%20Tennis%20History&amp;url=https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/&#39;, &#39;Share on Twitter&#39;, &#39;600&#39;, &#39;600&#39;)" class="gb-share-twitter" title="Share on Twitter">
				<svg class="svg-icon" role="img" focusable="false" aria-labelledby="gb-link-twitter-d0377649-98c1-4664-b712-397c5e0ebb14" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title id="gb-link-twitter-d0377649-98c1-4664-b712-397c5e0ebb14">Share on Twitter</title><path fill="#fff" d="M23.953 4.57a10 10 0 01-2.825.775 4.958 4.958 0 002.163-2.723c-.951.555-2.005.959-3.127 1.184a4.92 4.92 0 00-8.384 4.482C7.69 8.095 4.067 6.13 1.64 3.162a4.822 4.822 0 00-.666 2.475c0 1.71.87 3.213 2.188 4.096a4.904 4.904 0 01-2.228-.616v.06a4.923 4.923 0 003.946 4.827 4.996 4.996 0 01-2.212.085 4.936 4.936 0 004.604 3.417 9.867 9.867 0 01-6.102 2.105c-.39 0-.779-.023-1.17-.067a13.995 13.995 0 007.557 2.209c9.053 0 13.998-7.496 13.998-13.985 0-.21 0-.42-.015-.63A9.935 9.935 0 0024 4.59z"></path></svg> <span class="gb-social-text">Share on Twitter</span>
			</a>
		</li><li>
				<a href="javascript:void(0)" onclick="javascript:genesisBlocksShare(&#39;https://www.facebook.com/sharer/sharer.php?u=https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/&amp;title=International%20Tennis%20Hall%20of%20Fame%20Announces%20Winners%20of%20Iconic%20Moments%20in%20Tennis%20History&#39;, &#39;Share on Facebook&#39;, &#39;600&#39;, &#39;600&#39;)" class="gb-share-facebook" title="Share on Facebook">
					<svg class="svg-icon" role="img" focusable="false" aria-labelledby="gb-link-facebook-d0377649-98c1-4664-b712-397c5e0ebb14" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title id="gb-link-facebook-d0377649-98c1-4664-b712-397c5e0ebb14">Share on Facebook</title><path fill="#fff" d="M24 12.073c0-6.627-5.373-12-12-12s-12 5.373-12 12c0 5.99 4.388 10.954 10.125 11.854v-8.385H7.078v-3.47h3.047V9.43c0-3.007 1.792-4.669 4.533-4.669 1.312 0 2.686.235 2.686.235v2.953H15.83c-1.491 0-1.956.925-1.956 1.874v2.25h3.328l-.532 3.47h-2.796v8.385C19.612 23.027 24 18.062 24 12.073z"></path></svg> <span class="gb-social-text">Share on Facebook</span>
				</a>
			</li></ul>
		</div>


<h2><span class="ez-toc-section" id="Most_Iconic_Celebration_category_winner_Guga_Kuerten_draws_a_heart_in_clay_at_2001_Roland-Garros"></span>Most Iconic Celebration category winner: Guga Kuerten draws a heart in clay at 2001 Roland-Garros<span class="ez-toc-section-end"></span></h2>



<p>Known for wearing his heart on his sleeve while on court, Gustavo “Guga” Kuerten left a lasting impression on the clay of <a href="https://tennisgrandstand.com/tag/roland-garros/">Roland-Garros</a> during his run to the title in 2001. Already a two-time champion and the favorite heading into the tournament that year, Kuerten found himself in a bind against qualifier Michael Russell in the fourth round. After surviving match point and prevailing 3-6, 4-6, 7-6 (7-3), 6-3, 6-1, Kuerten expressed his love and gratefulness for the fans by drawing a heart in the clay with his racquet.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="597" height="480" src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/guga-heart.jpg?resize=597%2C480&amp;ssl=1" alt="" class="wp-image-41663 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/guga-heart.jpg?w=597&amp;ssl=1 597w, https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/guga-heart.jpg?resize=300%2C241&amp;ssl=1 300w" data-lazy-sizes="(max-width: 597px) 100vw, 597px" data-lazy-src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/guga-heart.jpg?resize=597%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><noscript><img loading="lazy" width="597" height="480" src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/guga-heart.jpg?resize=597%2C480&#038;ssl=1" alt="" class="wp-image-41663" srcset="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/guga-heart.jpg?w=597&amp;ssl=1 597w, https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/guga-heart.jpg?resize=300%2C241&amp;ssl=1 300w" sizes="(max-width: 597px) 100vw, 597px" data-recalc-dims="1" /></noscript></figure>


<div class="wp-block-genesis-blocks-gb-sharing gb-block-sharing gb-share-icon-text gb-share-shape-circular gb-share-size-medium gb-share-color-standard ">
			<ul class="gb-share-list"><li>
			<a href="javascript:void(0)" onclick="javascript:genesisBlocksShare(&#39;http://twitter.com/share?text=International%20Tennis%20Hall%20of%20Fame%20Announces%20Winners%20of%20Iconic%20Moments%20in%20Tennis%20History&amp;url=https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/&#39;, &#39;Share on Twitter&#39;, &#39;600&#39;, &#39;600&#39;)" class="gb-share-twitter" title="Share on Twitter">
				<svg class="svg-icon" role="img" focusable="false" aria-labelledby="gb-link-twitter-6aa170ad-8ee4-40c8-931a-d6318c9fb793" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title id="gb-link-twitter-6aa170ad-8ee4-40c8-931a-d6318c9fb793">Share on Twitter</title><path fill="#fff" d="M23.953 4.57a10 10 0 01-2.825.775 4.958 4.958 0 002.163-2.723c-.951.555-2.005.959-3.127 1.184a4.92 4.92 0 00-8.384 4.482C7.69 8.095 4.067 6.13 1.64 3.162a4.822 4.822 0 00-.666 2.475c0 1.71.87 3.213 2.188 4.096a4.904 4.904 0 01-2.228-.616v.06a4.923 4.923 0 003.946 4.827 4.996 4.996 0 01-2.212.085 4.936 4.936 0 004.604 3.417 9.867 9.867 0 01-6.102 2.105c-.39 0-.779-.023-1.17-.067a13.995 13.995 0 007.557 2.209c9.053 0 13.998-7.496 13.998-13.985 0-.21 0-.42-.015-.63A9.935 9.935 0 0024 4.59z"></path></svg> <span class="gb-social-text">Share on Twitter</span>
			</a>
		</li><li>
				<a href="javascript:void(0)" onclick="javascript:genesisBlocksShare(&#39;https://www.facebook.com/sharer/sharer.php?u=https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/&amp;title=International%20Tennis%20Hall%20of%20Fame%20Announces%20Winners%20of%20Iconic%20Moments%20in%20Tennis%20History&#39;, &#39;Share on Facebook&#39;, &#39;600&#39;, &#39;600&#39;)" class="gb-share-facebook" title="Share on Facebook">
					<svg class="svg-icon" role="img" focusable="false" aria-labelledby="gb-link-facebook-6aa170ad-8ee4-40c8-931a-d6318c9fb793" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title id="gb-link-facebook-6aa170ad-8ee4-40c8-931a-d6318c9fb793">Share on Facebook</title><path fill="#fff" d="M24 12.073c0-6.627-5.373-12-12-12s-12 5.373-12 12c0 5.99 4.388 10.954 10.125 11.854v-8.385H7.078v-3.47h3.047V9.43c0-3.007 1.792-4.669 4.533-4.669 1.312 0 2.686.235 2.686.235v2.953H15.83c-1.491 0-1.956.925-1.956 1.874v2.25h3.328l-.532 3.47h-2.796v8.385C19.612 23.027 24 18.062 24 12.073z"></path></svg> <span class="gb-social-text">Share on Facebook</span>
				</a>
			</li></ul>
		</div>


<h2><span class="ez-toc-section" id="Best_Moment_of_National_Pride_category_winner_Andy_Murray_2013_Wimbledon"></span>Best Moment of National Pride category winner: Andy Murray, 2013 Wimbledon<span class="ez-toc-section-end"></span></h2>



<p>In capturing the 2013 Wimbledon title, Andy Murray ended one of tennis’ longest droughts, becoming the first British man to win his home major since Fred Perry in 1936. He achieved one of the nation’s sport pinnacles in front of a U.K. television audience of 17.3 million and 15,000 elated fans at Centre Court, defeating top seed Novak Djokovic in straight sets. Murray’s victory and final score of 6-4, 7-5, 6-4 would forever be “etched into the national psyche,” according to <em>The Guardian.</em></p>



<figure class="wp-block-image size-full"><img loading="lazy" width="976" height="549" src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?resize=976%2C549&amp;ssl=1" alt="" class="wp-image-41662 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?w=976&amp;ssl=1 976w, https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 976px) 100vw, 976px" data-lazy-src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?resize=976%2C549&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><noscript><img loading="lazy" width="976" height="549" src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?resize=976%2C549&#038;ssl=1" alt="" class="wp-image-41662" srcset="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?w=976&amp;ssl=1 976w, https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2022/05/andy-murray-wimbledon-2013.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 976px) 100vw, 976px" data-recalc-dims="1" /></noscript></figure>


<div class="wp-block-genesis-blocks-gb-sharing gb-block-sharing gb-share-icon-text gb-share-shape-circular gb-share-size-medium gb-share-color-standard ">
			<ul class="gb-share-list"><li>
			<a href="javascript:void(0)" onclick="javascript:genesisBlocksShare(&#39;http://twitter.com/share?text=International%20Tennis%20Hall%20of%20Fame%20Announces%20Winners%20of%20Iconic%20Moments%20in%20Tennis%20History&amp;url=https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/&#39;, &#39;Share on Twitter&#39;, &#39;600&#39;, &#39;600&#39;)" class="gb-share-twitter" title="Share on Twitter">
				<svg class="svg-icon" role="img" focusable="false" aria-labelledby="gb-link-twitter-4219dba8-8a5e-4537-bd68-3c8024f05905" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title id="gb-link-twitter-4219dba8-8a5e-4537-bd68-3c8024f05905">Share on Twitter</title><path fill="#fff" d="M23.953 4.57a10 10 0 01-2.825.775 4.958 4.958 0 002.163-2.723c-.951.555-2.005.959-3.127 1.184a4.92 4.92 0 00-8.384 4.482C7.69 8.095 4.067 6.13 1.64 3.162a4.822 4.822 0 00-.666 2.475c0 1.71.87 3.213 2.188 4.096a4.904 4.904 0 01-2.228-.616v.06a4.923 4.923 0 003.946 4.827 4.996 4.996 0 01-2.212.085 4.936 4.936 0 004.604 3.417 9.867 9.867 0 01-6.102 2.105c-.39 0-.779-.023-1.17-.067a13.995 13.995 0 007.557 2.209c9.053 0 13.998-7.496 13.998-13.985 0-.21 0-.42-.015-.63A9.935 9.935 0 0024 4.59z"></path></svg> <span class="gb-social-text">Share on Twitter</span>
			</a>
		</li><li>
				<a href="javascript:void(0)" onclick="javascript:genesisBlocksShare(&#39;https://www.facebook.com/sharer/sharer.php?u=https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/&amp;title=International%20Tennis%20Hall%20of%20Fame%20Announces%20Winners%20of%20Iconic%20Moments%20in%20Tennis%20History&#39;, &#39;Share on Facebook&#39;, &#39;600&#39;, &#39;600&#39;)" class="gb-share-facebook" title="Share on Facebook">
					<svg class="svg-icon" role="img" focusable="false" aria-labelledby="gb-link-facebook-4219dba8-8a5e-4537-bd68-3c8024f05905" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title id="gb-link-facebook-4219dba8-8a5e-4537-bd68-3c8024f05905">Share on Facebook</title><path fill="#fff" d="M24 12.073c0-6.627-5.373-12-12-12s-12 5.373-12 12c0 5.99 4.388 10.954 10.125 11.854v-8.385H7.078v-3.47h3.047V9.43c0-3.007 1.792-4.669 4.533-4.669 1.312 0 2.686.235 2.686.235v2.953H15.83c-1.491 0-1.956.925-1.956 1.874v2.25h3.328l-.532 3.47h-2.796v8.385C19.612 23.027 24 18.062 24 12.073z"></path></svg> <span class="gb-social-text">Share on Facebook</span>
				</a>
			</li></ul>
		</div>

<div class="give-embed-form-wrapper" id="give-6273cb639cae5"><iframe name="give-embed-form" src="https://tennisgrandstand.com/give/donation-form?giveDonationFormInIframe=1" data-autoscroll="0" onload="if( &#39;undefined&#39; !== typeof Give ) { Give.initializeIframeResize(this) }" style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
    <div style="
        pointer-events: none;
        height: 90px;
        width: 90px;
        background-image: url(&#34;data:image/svg+xml;charset=utf8,%3C?xml version=&#39;1.0&#39; encoding=&#39;utf-8&#39;?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version=&#39;1.1&#39; id=&#39;Layer_1&#39; xmlns=&#39;http://www.w3.org/2000/svg&#39; xmlns:xlink=&#39;http://www.w3.org/1999/xlink&#39; x=&#39;0px&#39; y=&#39;0px&#39; viewBox=&#39;0 0 349 348&#39; style=&#39;enable-background:new 0 0 349 348;&#39; xml:space=&#39;preserve&#39;%3E%3Cstyle type=&#39;text/css&#39;%3E .st0{fill:%234fa651;} %3C/style%3E%3Cpath class=&#39;st0&#39; d=&#39;M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z&#39;/%3E%3Cpath class=&#39;st0&#39; d=&#39;M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z&#39;/%3E%3C/svg%3E&#34;);
        animation: spin 0.6s linear infinite;
        "></div>
</div>
</div></div>



<h2><span class="ez-toc-section" id="Panelists_decide_the_Iconic_Moments_in_History"></span>Panelists decide the Iconic Moments in History<span class="ez-toc-section-end"></span></h2>



<p>The nominees in the Iconic Moments in Tennis History campaign were decided upon by a panelists of tennis experts, journalists and historians, and encompassed over seven decades of tennis history. As part of the initiative, thousands of fans around the United States entered to win the 2022 Enshrinement Weekend sweepstakes. Two fans have been selected as winners, and will travel to Newport, R.I. this July 15-17 and receive exclusive access to Lleyton Hewitt’s induction celebrations and the Infosys Hall of Fame Open.</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-112" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/" data-text="International Tennis Hall of Fame Announces Winners of Iconic Moments in Tennis History">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&amp;width=120&amp;url=https%3A%2F%2Ftennisgrandstand.com%2F2022%2F05%2F04%2Finternational-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history%2F&amp;title=International%20Tennis%20Hall%20of%20Fame%20Announces%20Winners%20of%20Iconic%20Moments%20in%20Tennis%20History" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="International Tennis Hall of Fame Announces Winners of Iconic Moments in Tennis History" data-content="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ftennisgrandstand.com%2F2022%2F05%2F04%2Finternational-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ftennisgrandstand.com%2Fwp-content%2Fuploads%2F2022%2F05%2Fandy-murray-wimbledon-2013.jpg%3Ffit%3D976%252C549%26ssl%3D1&amp;description=International%20Tennis%20Hall%20of%20Fame%20Announces%20Winners%20of%20Iconic%20Moments%20in%20Tennis%20History" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"/><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></noscript></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-22387271-41660-6273cb639ee02" data-src="https://widgets.wp.com/likes/#blog_id=22387271&amp;post_id=41660&amp;origin=tennisgrandstand.com&amp;obj_id=22387271-41660-6273cb639ee02" data-name="like-post-frame-22387271-41660-6273cb639ee02" data-title="Like or Reblog"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="tenni-after-content" id="tenni-1401006617">[give_form id=&#34;40547&#34;]</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/"
    dc:identifier="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/"
    dc:title="International Tennis Hall of Fame Announces Winners of Iconic Moments in Tennis History"
    trackback:ping="https://tennisgrandstand.com/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://tennisgrandstand.com/category/lead-story/" rel="category tag">Lead Story</a></span> <span class="entry-tags">Tagged With: <a href="https://tennisgrandstand.com/tag/andy-murray/" rel="tag">Andy Murray</a>, <a href="https://tennisgrandstand.com/tag/daniil-medvedev/" rel="tag">Daniil Medvedev</a>, <a href="https://tennisgrandstand.com/tag/emma-raducanu/" rel="tag">Emma Raducanu</a>, <a href="https://tennisgrandstand.com/tag/instituto-guga-kuerten/" rel="tag">Instituto Guga Kuerten</a>, <a href="https://tennisgrandstand.com/tag/novak-djokovic/" rel="tag">Novak Djokovic</a>, <a href="https://tennisgrandstand.com/tag/rafael-nadal/" rel="tag">Rafael Nadal</a>, <a href="https://tennisgrandstand.com/tag/roger-federer/" rel="tag">Roger Federer</a>, <a href="https://tennisgrandstand.com/tag/wimbledon/" rel="tag">Wimbledon</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/04/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tennisgrandstand.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required=""></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required=""/></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required=""/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="41660" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1b83fc62a"/></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="152"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope="" itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.homelight.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2020/07/homelight.jpg" alt="" class="wp-image-26830 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2020/07/homelight.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><noscript><img src="https://i0.wp.com/tennisgrandstand.com/wp-content/uploads/2020/07/homelight.jpg" alt="" class="wp-image-26830" data-recalc-dims="1"/></noscript></a></div></div></section>
<section id="socialprofiles-2" class="widget social-profiles"><div class="widget-wrap"><h3 class="widgettitle widget-title">Connect with us on Social Media</h3>
<a href="https://twitter.com/TennisGS" target="&#34;_blank&#34;"><img src="https://tennisgrandstand.com/wp-content/plugins/social-profiles-widget/assets/images/default/Twitter_24x24.png" alt="Twitter"/></a><a href="https://www.facebook.com/Tennis-Grandstand-326400391089/" target="&#34;_blank&#34;"><img src="https://tennisgrandstand.com/wp-content/plugins/social-profiles-widget/assets/images/default/Facebook_24x24.png" alt="Facebook"/></a></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://tennisgrandstand.com/" role="search" itemprop="potentialAction" itemscope="" itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"/><input class="search-form-submit" type="submit" value="Search"/><meta content="https://tennisgrandstand.com/?s={s}" itemprop="target"/></form></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://newchaptermedia.com/" target="_blank" rel="noreferrer noopener"><img src="https://i0.wp.com/tennisbloggers.com/wp-content/uploads/2019/12/NewChapterMedia-Advert.png" alt="" class="wp-image-25616 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/tennisbloggers.com/wp-content/uploads/2019/12/NewChapterMedia-Advert.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><noscript><img src="https://i0.wp.com/tennisbloggers.com/wp-content/uploads/2019/12/NewChapterMedia-Advert.png" alt="" class="wp-image-25616" data-recalc-dims="1"/></noscript></a></div></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8371137133077037" data-ad-slot="2762987808"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--300x250-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU2QD113" async="async"></script>
<!-- put the above code in head -->            
<!-- put the below code in body -->
<div id="581764256">
<script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("581764256", "300x250", "581764256");
            });
        }
        catch (error) {}
    </script>
</div> </div></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--160x600-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU2QD113" async="async"></script>
<!-- put the above code in head -->            
<!-- put the below code in body -->
<div id="424371493">
<script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("424371493", "160x600", "424371493");
            });
        }
        catch (error) {}
    </script>
</div>

</div></div></section>
</aside></div></div><footer class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright © 2019 and beyond by TennisGrandstand LLC</p></div></footer></div></div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type="text/javascript">jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tennisgrandstand.com\/2022\/05\/04\/international-tennis-hall-of-fame-announces-winners-of-iconic-moments-in-tennis-history\/":41660};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type="text/javascript" src="https://c0.wp.com/p/jetpack/10.9/_inc/build/photon/photon.min.js" id="jetpack-photon-js"></script>
<script type="text/javascript" id="give-donation-summary-script-frontend-js-extra">
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
/* ]]> */
</script>
<script type="text/javascript" src="https://tennisgrandstand.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.19.8" id="give-donation-summary-script-frontend-js"></script>
<script type="text/javascript" src="https://tennisgrandstand.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1643927379" id="genesis-blocks-dismiss-js-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.9.3/wp-includes/js/hoverIntent.min.js" id="hoverIntent-js"></script>
<script type="text/javascript" src="https://tennisgrandstand.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10" id="superfish-js"></script>
<script type="text/javascript" src="https://tennisgrandstand.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5" id="superfish-args-js"></script>
<script type="text/javascript" src="https://tennisgrandstand.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5" id="skip-links-js"></script>
<script type="text/javascript" src="https://tennisgrandstand.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2" id="news-match-height-js"></script>
<script type="text/javascript" src="https://tennisgrandstand.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2" id="news-global-js-js"></script>
<script type="text/javascript" id="news-responsive-menus-js-extra">
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type="text/javascript" src="https://tennisgrandstand.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2" id="news-responsive-menus-js"></script>
<script type="text/javascript" src="https://tennisgrandstand.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1" id="flexslider-js"></script>
<script type="text/javascript" src="https://tennisgrandstand.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&amp;ver=b5fe079abfcad78b7237774a0b3115aa" id="jetpack-lazy-images-polyfill-intersectionobserver-js"></script>
<script type="text/javascript" id="jetpack-lazy-images-js-extra">
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://tennisgrandstand.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&amp;ver=567470f2f8d6d97f1a9cb9b77b0e503c" id="jetpack-lazy-images-js"></script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/10.9/_inc/build/likes/queuehandler.min.js" id="jetpack_likes_queuehandler-js"></script>
<script type="text/javascript" id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/10.9/_inc/build/sharedaddy/sharing.min.js" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src="https://widgets.wp.com/likes/master.html?ver=202218#ver=202218" scrolling="no" id="likes-master" name="likes-master" style="display:none;"></iframe>
	<div id="likes-other-gravatars"><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src="https://stats.wp.com/e-202218.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'22387271',post:'41660',tz:'0',srv:'tennisgrandstand.com'} ]);
	_stq.push([ 'clickTrackerInit', '22387271', '41660' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tennisgrandstand_com",_audins_did=344852;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tennisgrandstand_com,DomainId.344852" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>