<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 737px; max-height: 400px; }
				.slide-image { max-height: 400px; }
			</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tennis Players Who Came Back From Serious Injuries - TennisGrandStand</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tennis Players Who Came Back From Serious Injuries - TennisGrandStand" />
	<meta property="og:description" content="by Bob Stockton @BobStockton10 When a sports player suffers a serious injury, the physical rehabilitation is one part of the comeback process but there are also mental hurdles to overcome too. There are a lot of factors that will determine whether a player is able to make a successful comeback from injury to perform at [&hellip;]" />
	<meta property="og:url" content="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/" />
	<meta property="og:site_name" content="TennisGrandStand" />
	<meta property="article:published_time" content="2020-05-15T13:25:32+00:00" />
	<meta property="article:modified_time" content="2020-05-15T13:26:02+00:00" />
	<meta property="og:image" content="https://i2.wp.com/tennisgrandstand.com/wp-content/uploads/2020/05/Federer2017AussieWin-e1589548696285.jpg?fit=1000%2C557" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="557" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://tennisgrandstand.com/#website","url":"http://tennisgrandstand.com/","name":"TennisGrandStand","description":"","potentialAction":[{"@type":"SearchAction","target":"http://tennisgrandstand.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/tennisgrandstand.com/wp-content/uploads/2020/05/Federer2017AussieWin-e1589548696285.jpg?fit=1000%2C557","width":1000,"height":557,"caption":"Roger Federer"},{"@type":"WebPage","@id":"http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/#webpage","url":"http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/","name":"Tennis Players Who Came Back From Serious Injuries - TennisGrandStand","isPartOf":{"@id":"http://tennisgrandstand.com/#website"},"primaryImageOfPage":{"@id":"http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/#primaryimage"},"datePublished":"2020-05-15T13:25:32+00:00","dateModified":"2020-05-15T13:26:02+00:00","author":{"@id":"http://tennisgrandstand.com/#/schema/person/224fb8235595c3108fce7d197bb3d7a7"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/"]}]},{"@type":["Person"],"@id":"http://tennisgrandstand.com/#/schema/person/224fb8235595c3108fce7d197bb3d7a7","name":"Randy Walker","image":{"@type":"ImageObject","@id":"http://tennisgrandstand.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/ae61d7ce729a3983f9052049cbdf18e7?s=96&d=mm&r=g","caption":"Randy Walker"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TennisGrandStand &raquo; Feed" href="http://tennisgrandstand.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TennisGrandStand &raquo; Comments Feed" href="http://tennisgrandstand.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TennisGrandStand &raquo; Tennis Players Who Came Back From Serious Injuries Comments Feed" href="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tennisgrandstand.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='http://tennisgrandstand.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1583702426' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='http://tennisgrandstand.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #00a3f4;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #00a3f4;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='http://tennisgrandstand.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1583702426' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='http://tennisgrandstand.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://tennisgrandstand.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2823061-3' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tennisgrandstand.com"]} );
gtag('js', new Date());
gtag('config', 'UA-2823061-3', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='http://tennisgrandstand.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tennisgrandstand.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tennisgrandstand.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://wp.me/p1vVX1-6Sc' />
<link rel="alternate" type="application/json+oembed" href="http://tennisgrandstand.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftennisgrandstand.com%2F2020%2F05%2F15%2Ftennis-players-who-came-back-from-serious-injuries%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tennisgrandstand.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftennisgrandstand.com%2F2020%2F05%2F15%2Ftennis-players-who-came-back-from-serious-injuries%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.8.1" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://tennisgrandstand.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://tennisgrandstand.com/xmlrpc.php" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8371137133077037",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; background-image: url("http://tennisbloggers.com/wp-content/uploads/2019/12/tennis-test-3.jpg"); background-position: center top; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/amp/"><script data-ad-client="ca-pub-8371137133077037" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body class="post-template-default single single-post postid-26424 single-format-standard custom-background content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="http://tennisgrandstand.com/">TennisGrandStand</a></p></div><div class="widget-area header-widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://newchaptermedia.com/publishing/" target="_blank" rel="noreferrer noopener"><img src="https://i0.wp.com/tennisbloggers.com/wp-content/uploads/2019/12/sports.png" alt class="wp-image-25704 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/tennisbloggers.com/wp-content/uploads/2019/12/sports.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/tennisbloggers.com/wp-content/uploads/2019/12/sports.png" alt="" class="wp-image-25704" data-recalc-dims="1"/></noscript></a></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-25603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25603"><a href="http://tennisgrandstand.com"><span >Home</span></a></li>
<li id="menu-item-25641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25641"><a href="http://tennisgrandstand.com/about-us/"><span >About Us</span></a></li>
<li id="menu-item-25657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25657"><a href="http://tennisgrandstand.com/contact-us-2/"><span >Contact Us</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="http://tennisgrandstand.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="http://tennisgrandstand.com/category/uncategorized/"><span class="breadcrumb-link-text-wrap">Uncategorized</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> Tennis Players Who Came Back From Serious Injuries</div><article class="post-26424 post type-post status-publish format-standard has-post-thumbnail category-uncategorized entry"><header class="entry-header"><h1 class="entry-title">Tennis Players Who Came Back From Serious Injuries</h1>
<p class="entry-meta"><time class="entry-time">May 15, 2020</time> by <span class="entry-author"><a href="http://tennisgrandstand.com/author/randy-walker/" class="entry-author-link" rel="author"><span class="entry-author-name">Randy Walker</span></a></span> <span class="entry-comments-link"><a href="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><div class="tenni-before-article" id="tenni-1213815943"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8371137133077037"
     data-ad-slot="2762987808"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h1></h1>



<p>by Bob Stockton</p>



<p>@BobStockton10 </p>



<p>When a sports player suffers a serious injury, the physical rehabilitation is one part of the comeback process but there are also mental hurdles to overcome too. There are a lot of factors that will determine whether a player is able to make a successful comeback from injury to perform at the same level again, including their age and mental strength.</p>



<p>With Andy Murray talking about his plans to make a comeback from a
long&nbsp;injury-ravaged period, he will hopefully be able to take some
inspiration from the successful comebacks of other tennis stars.</p>



<p>Most of the top tennis players have had serious injuries that have hampered
their careers and these are some of the highest-profile comebacks:</p>



<h2>Monica Seles</h2>



<p>The story of Monica Seles&#8217; comeback is unique, it wasn&#8217;t a muscle or joint
injury that forced her to take time out of tennis, but an injury inflicted by a
crazed Steffi Graf fan stabbing her in the back. In what was one of the darkest
moments in tennis, <a href="https://www.tennis.com/pro-game/2020/04/tbt-1993-hamburg-monica-seles-stabbing-gunter-parche-steffi-graf-history-changed/88593/">Seles
was attacked during a match in Hamburg</a> against Steffi Graf. Following the
shocking incident, Seles didn&#8217;t play for over two years and when she did make a
comeback, she revealed that she struggled with the psychological factor in
returning to the court. She did manage to win the Australian Open&nbsp;in 1996
but her career never really reached the level she was destined for prior to the
attack.</p>



<h2>Roger Federer</h2>



<p>Roger Federer had a pretty good record as far as injuries were concerned,
which is one of the main reasons he has managed to dominate tennis for so long.
In 2016 he suffered a knee injury, shortly followed by a back injury inflicted
by lifting his child out of the bath, which led to him taking six months away
from the game.</p>



<p>Federer was approaching 35 years of age, and whilst many athletes of this
age might admit defeat and take retirement through injury, there was no way
Federer was giving up his sport without a fight. In January 2017 he roared back
to beat Rafael Nadal in an epic final.</p>



<p>The Swiss star is still rated as one of the best in the sport alongside
Novak Djokovic and Rafael Nadal even though he is 38-years-old, which is
reflected in the <a href="https://extra.bet365.com/news/en/Tennis">tennis
betting as he is third favourite</a> for the US Open at 6/1.</p>



<p></p>



<h2>Andre Agassi</h2>



<p>One of tennis&#8217; most flamboyant stars, Agassi was renowned for his <a href="https://www.theguardian.com/fashion/gallery/2019/jul/04/big-hitters-the-most-noteworthy-wimbledon-styles-in-pictures">long
locks and bright, jazzy outfits</a>. He was the rock and roll star of tennis,
married to actress Brooke Shields and never too far away from the news
headlines. However, in 1997 everything turned sour for Agassi. A wrist injury
combined with divorce proceedings resulted in Agassi going off the rails and
failing an ATP drug test. Determined to change his fortunes, Agassi embarked on
a remarkable comeback, which saw him win the French Open in 1999 and win four
more Grand Slams before hanging up his racquet.&nbsp;</p>



<p></p>



<p>These are some of the more high profile injury comebacks in tennis but there are many more examples of career-threatening injuries that players have overcome.</p>



<figure class="wp-block-image size-large"><img src="https://i1.wp.com/tennisgrandstand.com/wp-content/uploads/2020/05/Federer2017AussieWin.jpg?resize=1024%2C570" alt="Roger Federer" class="wp-image-26427 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/tennisgrandstand.com/wp-content/uploads/2020/05/Federer2017AussieWin.jpg?resize=1024%2C570&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/tennisgrandstand.com/wp-content/uploads/2020/05/Federer2017AussieWin.jpg?resize=1024%2C570" alt="Roger Federer" class="wp-image-26427" data-recalc-dims="1"/></noscript><figcaption>Roger Federer</figcaption></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/" data-text="Tennis Players Who Came Back From Serious Injuries" data-via="tennisgs" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Ftennisgrandstand.com%2F2020%2F05%2F15%2Ftennis-players-who-came-back-from-serious-injuries%2F&amp;title=Tennis%20Players%20Who%20Came%20Back%20From%20Serious%20Injuries" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Tennis Players Who Came Back From Serious Injuries" data-content="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ftennisgrandstand.com%2F2020%2F05%2F15%2Ftennis-players-who-came-back-from-serious-injuries%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Ftennisgrandstand.com%2Fwp-content%2Fuploads%2F2020%2F05%2FFederer2017AussieWin-e1589548696285.jpg%3Ffit%3D1000%252C557&#038;description=Tennis%20Players%20Who%20Came%20Back%20From%20Serious%20Injuries" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></noscript></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22387271-26424-5ec6725f53aef' data-src='https://widgets.wp.com/likes/#blog_id=22387271&amp;post_id=26424&amp;origin=tennisgrandstand.com&amp;obj_id=22387271-26424-5ec6725f53aef' data-name='like-post-frame-22387271-26424-5ec6725f53aef'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/"
    dc:identifier="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/"
    dc:title="Tennis Players Who Came Back From Serious Injuries"
    trackback:ping="http://tennisgrandstand.com/2020/05/15/tennis-players-who-came-back-from-serious-injuries/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://tennisgrandstand.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/15/tennis-players-who-came-back-from-serious-injuries/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://tennisgrandstand.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26424' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4944526a88" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="socialprofiles-2" class="widget social-profiles"><div class="widget-wrap"><h3 class="widgettitle widget-title">Connect with us on Social Media</h3>
<a href="https://twitter.com/TennisGS" target=&quot;_blank&quot;><img src="http://tennisgrandstand.com/wp-content/plugins/social-profiles-widget/assets/images/default/Twitter_24x24.png" alt="Twitter" /></a><a href="https://www.facebook.com/Tennis-Grandstand-326400391089/" target=&quot;_blank&quot;><img src="http://tennisgrandstand.com/wp-content/plugins/social-profiles-widget/assets/images/default/Facebook_24x24.png" alt="Facebook" /></a></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://tennisgrandstand.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="http://tennisgrandstand.com/?s={s}"></form></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://newchaptermedia.com/" target="_blank" rel="noreferrer noopener"><img src="https://i2.wp.com/tennisbloggers.com/wp-content/uploads/2019/12/NewChapterMedia-Advert.png" alt class="wp-image-25616 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/tennisbloggers.com/wp-content/uploads/2019/12/NewChapterMedia-Advert.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/tennisbloggers.com/wp-content/uploads/2019/12/NewChapterMedia-Advert.png" alt="" class="wp-image-25616" data-recalc-dims="1"/></noscript></a></div></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8371137133077037"
     data-ad-slot="2762987808"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--300x250-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU2QD113" async="async"></script>
<!-- put the above code in head -->            
<!-- put the below code in body -->
<div id="581764256">
<script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("581764256", "300x250", "581764256");
            });
        }
        catch (error) {}
    </script>
</div> </div></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--160x600-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU2QD113" async="async"></script>
<!-- put the above code in head -->            
<!-- put the below code in body -->
<div id="424371493">
<script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("424371493", "160x600", "424371493");
            });
        }
        catch (error) {}
    </script>
</div>

</div></div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright © 2019 and beyond by TennisGrandstand LLC</p></div></footer></div></div>	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/tennisgrandstand.com\/2020\/05\/15\/tennis-players-who-came-back-from-serious-injuries\/":26424};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://tennisgrandstand.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1583702426'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.3/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='http://tennisgrandstand.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://tennisgrandstand.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://tennisgrandstand.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://tennisgrandstand.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://tennisgrandstand.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tennisgrandstand.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://tennisgrandstand.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='http://tennisgrandstand.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202021#ver=202021' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'22387271',post:'26424',tz:'0',srv:'tennisgrandstand.com'} ]);
	_stq.push([ 'clickTrackerInit', '22387271', '26424' ]);
</script>
</body></html>
